Before you begin learning, you need to install the required CLIs to create and manage your Kubernetes clusters in IBM Cloud Container Service and to deploy containerized apps to your cluster. This lab includes the information for installing the following CLIs and plug-ins: IBM Cloud CLI, Version 0.5.0 or later IBM Cloud Container Service plug-in Kubernetes CLI, Version 1.10.8 or later If you already have the CLIs and plug-ins, you can skip this lab and proceed to the next one.