IBM Engineering Workload Manager 7.0 (formerly IBM Rational Team Concert ) Eclipse client is available thru z/OS Explorer Aqua v3.1.x and v3.2.x , and before you install it (default option), there are some server side considerations you need to take into account.
Firstly, consider that either IBM Engineering Workload Manager (EWM) or Rational Team Concert (RTC) Eclipse clients are allowed to connect to equal or greater server instances, e.g., if you install EWM v7.0 it will connect to EWM v7.0 or higher server instances, but not lower, same policy applies for RTC (see this compatibility matrix between clients and servers)
If you still have RTC 6.x server instances, you will still have access to the RTC 6.x Eclipse client following a slightly different process for both cases, fresh install or updates:

Fresh Install

If you’re interested to get all latest levels of z/OS Explorer Aqua but, you want/need RTC 6.0.x level instead of EWM 7.0, here’s what you need do:

-When doing a fresh install you will see EWM 7.0 version as default to install, if you need to select and go with RTC version 6.0.x please uncheck current EWM option and check the “Show all versions” option it should display in there 6.0.x version bundle, check the 6.0.x version and continue to install as usual.

Update your current installation

If you’re interested to grab latest and greatest z/OS Explorer Aqua updates, except EWM 7.0, please do so by following the next steps:

-When doing an update install, you will see EWM 7.0 version as default to update, if you need to remain with RTC version 6.0.x please uncheck “IBM Engineering Workload Manager 7.0” to keep your current 6.0.x version of RTC. Continue with the normal update steps.

If you want to install/update to the latest versions of everything (including RTC 6.x to EWM 7.0), just leave the default options.

Join The Discussion

Your email address will not be published. Required fields are marked *