There are a number of fixes that have been made available that provide benefit to a PowerVC-managed environment.

This wiki is an attempt to document all those fixes above and beyond the base code requirements.

Component Base Code Fixes Release Date
       
Hardware Management Console (HMC) 7.7.8 MH01388
Mandatory: Required for V7.7.8
Dec 6, 2013
MH01403
Recommended: Fixed an issue where, after an upgrade to V7R7.8.0, no user profile can login to the GUI and only the user id hscroot can login using ssh.
Jan 21, 2014
MH01397
Recommended.  All previous PowerVC-related patches for V7.7.8
Mar 10, 2014
7.7.8 SP1

MH01431
Mandatory: Fixed  a problem with Service Pack 1 where the cumulative fixes for IBM PowerVC were not installed

May 15, 2014
7.7.9 SP1 MH01484
Required: Fixed an issue where after applying Service Pack 1, some PowerVC and “enhanced” GUI tasks fail with the error “3003c 2610-366 The action array contains an undefined action name at index 0: VioService.
Dec 17, 2014
8.1.0 MH01421
Mandatory: Required for V8.1.0
Jun 10, 2014
MH01441
Recommended: Fixes some permissions with non-hscroot users
Jun 30, 2014
8.1.0 SP1 MH01468
Required: Fixed an issue where after applying Service Pack 1, some PowerVC and “enhanced” GUI tasks fail with the error “3003c 2610-366 The action array contains an undefined action name at index 0: VioService.
Oct 21, 2014
8.2.0 (Minimum supported HMC level for PowerVC 1.2.2 or 1.2.3)
MH01454
Mandatory: Required for V8.2.0

Nov 17, 2014

8.3.0    
Virtual I/O Server (VIOS) 2.2.3.1 (FP27) IV52899m1a
Required iFix for PowerVC and VIOS Usability Support
Dec 12, 2013
IV54776m1a
Required iFix for LPM and for PowerVC and VIOS Usability Support
Feb 21, 2014
IV53197m1b
Required iFix for LPM and for PowerVC and VIOS Usability Support
Includes IV52899, IV53197, IV53505, IV54776
Mar 31, 2014
2.2.3.3 (FP27-SP3) IV56366
Required  iFix for PowerVC 1.2.1
June 6, 2014
IV62348
Supercedes IV56366, includes patches for VIOS SSP
Aug 7, 2014
2.2.3.4
(FP27-SP4)
IV63331
Recommended: Includes IV66048, PowerVC deploy to thick-provisioned SSP disk files
Nov 17, 2014

IV66758m4b
Required for PowerVC 1.2.2.1
Supercedes IV63331

Dec 10, 2014

rsctvios1
Required for PowerVC 1.2.2.1

Dec 10, 2014

IV66758m4c
Recommended for PowerVC 1.2.2.2
Supercedes IV66758m4b

Jan 12, 2015
2.2.3.50 2.2.3.52
Required for PowerVC 1.2.3.0
June 12, 2015
2.2.4.10 IV81465m6c.160310.epkg.Z
Required for all/any PowerVC (includes multiple fixes)
May 16, 2016
2.2.4.21 Recommended version for PowerVC 1.3.1  

Join The Discussion

Your email address will not be published. Required fields are marked *