We heard your feedback and are deprecating our less used repos. This will allow us to better maintain and improve our more used repos. This will require increased efforts as we plan on supporting Swift 3.1.1 and Swift 4.0. Swift 4.0 is expected to release in the coming weeks.

Much thought was put into deciding which repos to deprecate, and some choices were more difficult than others. Here's the list:

It's possible more will be added to this list. A deprecated repo will be clearly marked on its GibHub page.

If you have any questions, please reach out to us on Slack.



Star

Leave a Reply